Technology KnowledgeBase
Word, Excel, and Powerpoint Articles
How do I update my Mac to Office 2016?
Added on Tue, May 22, 2018
Currently Technology supports two versions of Microsoft Office - 2011 and 2016.  As of December 31, the Technology Department will no longer support Office 2011. What does this mean for you? If you haven’t updated to Office 2016, plan to run... Read More
How do I remove the Microsoft Office Update reminder notice?
Added on Tue, May 15, 2018
When you finish updating to Office 2016 you may start seeing a reminder notice asking you to install the newest updates. This is due to Microsoft Office 2016 being set to automatically update. You can change this with a few simple steps.  Step... Read More
How do I change the default margin settings in Word 2011/ 2016 for Mac?
Added on Thu, Dec 10, 2009
Launch Word On the View menu, click Print Layout On the Layout tab, under Margins, click Margins In the Margins pop-up menu, select the margins that you want, or click Custom Margins to specify your own margin settings. Read More
How do I... in Excel, Word or PowerPoint?
Added on Mon, Jul 20, 2009
Microsoft Office 2011 applications have excellent Help menu options where you can search for answers to questions about the program. When you are in Excel, Word, or PowerPoint, click on Help in the Menu Bar at the top of your screen. In the Search... Read More
How do I... in Powerpoint?
Added on Tue, Jul 7, 2009
Microsoft Office 2011 applications like PowerPoint have excellent Help menu options where you can search for answers to questions about the program. When you are in PowerPoint, click on Help in the Menu Bar at the top of your screen. In the Search... Read More
How can I create form letters and mailing labels?
Added on Mon, Jun 29, 2009
Using Mail Merge with Microsoft Word and Excel You can use the Data Merge Manager in Word to create form letters, mailing labels or envelopes. The Data Merge Manager guides you through organizing the address data, and merging it into a generic... Read More
MS Office 2016 shows a pop up window with "What’s New in Word", is requesting an email sign in, or Office icons are missing from the dock
Added on Tue, May 31, 2016
When opening Macintosh Office 2016 for the first time a What's New in Word window for each application you open (Word, Excel, and Powerpoint) appears and may request an email login. You will need to follow these instructions once for each... Read More
When I open my PowerPoint file, it automatically opens as a slideshow. How can I change this so that I can edit the show?
Added on Tue, Aug 11, 2009
Launch PowerPoint (Applications -> Microsoft Office 2011 -> Microsoft PowerPoint) In the Menu Bar at the top of your screen, click on File -> Open. Navigate to your PowerPoint Presentation (probably ends in .pps) and click Open. It will... Read More
I used to download free online clipart from a Microsoft website. Is that service still available?
Added on Wed, Jul 22, 2009
Microsoft is no longer offering free online clipart for Office 2011. Check creativecommons.com or use a search engine such as Google and search for "free clipart" to find other sources for copy right free images and templates.  Read More
Word is acting really strange. I also can’t print or save because an error says, "Out of memory".
Added on Thu, Jul 9, 2009
Some of your user settings for Word may be corrupt. To reset: Close Word. Double click on the Macintosh HD icon on your Desktop, or Mr-Smiley-Face-Guy in the Dock to open a Finder window. Click on the house icon next to your username in the sidebar ... Read More
Slideshows in PowerPoint display with notes and extra areas since I received my new computer. How do I turn that off?
Added on Tue, May 17, 2011
The version of PowerPoint in Office 2011 detects a projector or monitor as an additional display. When more than one display device is detected, slide shows may display in Presenter View -  displaying the previous, current and next slides in a... Read More
I can’t open a Word document with Word 2011.
Added on Wed, Jan 12, 2011
If your Word document title has a slash in it "/" Word 2011 will not be able to open it. Change the name by right-clicking (or control+clicking) on the document and selecting Rename. Delete the slash "/" and try opening it again. Read More
What’s new In Microsoft Office 2011 for Mac?
Added on Wed, Jan 12, 2011
Microsoft Office for Mac 2011 is the most recent version of Microsoft Office for Mac OS X. It is comparable to Microsoft Office 2010 for Windows. There are many improvements in Office 2011, most noticeably the new Ribbon and Spotlight search box... Read More
How do I create or use formulas and functions in Excel?
Added on Wed, Jul 15, 2009
Learn the basics about Creating Formulas in Excel 2011 on the Microsoft Office for Mac support website at Mactopia.com. Excel training is also available through Atomic Learning, which is available to all Northshore School District employees. ... Read More
When sending a complete folder of documents, how do I compress it for email sending?
Added on Tue, Jul 14, 2009
Select the folder you wish to compress. Select File -> Compress from the Finder Menu Bar. A new file with the extension .zip will be saved in the same location as the original folder. Use the "zipped" folder as an attachment in your email.... Read More
In Word, how do I change the text direction?
Added on Tue, Jul 14, 2009
There are several ways to change the text direction in Word. Use the Menu Bar options Select the text you wish to change the direction of. Select Format -> Text Direction from the Word Menu Bar. Select the picture that displays the desired text... Read More
How do you merge cell contents in Excel?
Added on Tue, Jul 14, 2009
As an example, let's say that your spreadsheet has student first names in column A and student last names in column B on a class list spreadsheet. You want to have the full name display in column C as first name, space, last name. Use Insert -... Read More
How do you add screen shots to a PowerPoint slide?
Added on Tue, Jul 14, 2009
Instructions for creating a screenshot can be found in Knowledge Base article #203. To add  a screenshot to a PowerPoint slide, select Insert —>Picture from the PowerPoint menubar. Select the screenshot you wish to place in the slide.... Read More
In Word how do you save a single page as a PDF?
Added on Tue, Jul 14, 2009
Position your cursor on the page you want to print. Select File -> Print from the Word Menu Bar. In the Print dialogue window click on the Current Page radio button. At the bottom of the Print Dialogue window, select the PDF button to reveal... Read More
How do I move pages in Word 2011?
Added on Tue, Jul 14, 2009
In Word, pages must be copied then pasted to their new location in the document to change the page order. Highlight all the material on the page you wish to move, then select Edit->Cut from the Menu Bar. This will remove the material from the... Read More
How do I turn tables in Excel to switch columns to rows and vice versa?
Added on Mon, Jun 29, 2009
Have you found yourself in a situation where you had a table of data in Excel that you needed to switch columns to rows and vice versa? There's no need to re-enter all that data. What you need to do is transpose your data. Here's a Paste... Read More
How do I copy a formula in Excel?
Added on Mon, Jun 29, 2009
Often times you will want to enter the same formula through a range of cells, for example, at the end of series of columns or rows. Here's a tip that can save you some time. Start by selecting all the cells where you want the formulas to go. Now... Read More
In Excel, why is this cell showing a bunch of pound signs #####. There should be a number in there.
Added on Mon, Jun 29, 2009
When working in Excel, you may encounter a situation where your cell shows multiple pound signs #####. This means that the number that should be displayed in the cell is too wide for that cell. You can make the number fit that cell by widening the... Read More
My Word or Excel document won’t save. (various errors)
Added on Mon, Jun 29, 2009
This problem is often hard to diagnose and correct without losing your work. The best solution is a workaround: Create a new blank document. Copy the contents of the old document by clicking on Edit and Select All Select Edit then Copy from the Menu... Read More
Microsoft Word / Excel / Powerpoint keeps crashing. I get an error that says Microsoft Excel/Word/PowerPoint has unexpectedly quit.
Added on Mon, Jun 29, 2009
Try trashing the preferences using the process below. For Microsoft Word Close out of Word. Double click on the Macintosh HD icon on your desktop, or click on the "smiley face guy" in your dock to open a Finder window. Click on your NSD username... Read More
How can I be sure that a document I created in Office 2011 can be opened by someone on another computer who may or may not have Office 2010/2011?
Added on Mon, Jun 29, 2009
As of Deployment 2011, all computers in the Northshore School District should be able to read documents created by the latest Microsoft Office programs (Word, Excel, and PowerPoint). If you aren't sure what version of Office your recipient has,... Read More